0
$\begingroup$

Not sure why it does this. Scoured the internet trying to figure out what's wrong with my mesh if someone could help that'd be awesome

I'm still at amateur level.

Specs

i5 4460
gtx 1060
16gb ram

C:\Program Files\Blender Foundation\Blender>blender -bC:\Users\slend\Documents\Benny{problemwithAutomaticWeightArmacher}.blend-d Read prefs: C:\Users\slend\AppData\Roaming\Blender Foundation\Blender\2.79\config\userpref.blend found bundled python: C:\Program Files\Blender Foundation\Blender\2.79\python path not found Traceback (most recent call last): File "C:\Users\slend\AppData\Roaming\Blender Foundation\Blender\2.79\scripts\addons\DNOISE__init__.py", line 206, in loaddnoisesettings fmutils.disablepasses() File "C:\Users\slend\AppData\Roaming\Blender Foundation\Blender\2.79\scripts\addons\DNOISE\fmutils.py", line 204, in disablepasses bpy.context.scene.view_layers[0].use_pass_diffuse_color = False AttributeError: 'Scene' object has no attribute 'view_layers' path not found unknown argument, loading as file: -bC:\Users\slend\Documents\Benny{problemwithAutomaticWeightArmacher}.blend-d Error: Cannot read file 'C:\Users\slend\AppData\Roaming\Blender Foundation\Blender\2.79\scripts\addons\DNOISE-bC:\Users\slend\Documents\Benny{problemwithAutomaticWeightArmacher}.blend-d': Invalid argument ... opened default scene instead; saving will write to C:\Users\slend\AppData\Roaming\Blender Foundation\Blender\2.79\scripts\addons\DNOISE-bC:\Users\slend\Documents\Benny{problemwithAutomaticWeightArmacher}.blend-d Read blend: C:\Users\slend\Documents\Benny{problemwithAutomaticWeightArmacher}.blend scripts disabled for "C:\Users\slend\Documents\Benny{problemwithAutomaticWeightArmacher}.blend", skipping 'rig_ui.py' Traceback (most recent call last): File "C:\Users\slend\AppData\Roaming\Blender Foundation\Blender\2.79\scripts\addons\DNOISE__init__.py", line 206, in loaddnoisesettings fmutils.disablepasses() File "C:\Users\slend\AppData\Roaming\Blender Foundation\Blender\2.79\scripts\addons\DNOISE\fmutils.py", line 204, in disablepasses bpy.context.scene.view_layers[0].use_pass_diffuse_color = False AttributeError: 'Scene' object has no attribute 'view_layers' path not found

**fixed it if anyone else is having trouble like this try simplifying your mesh using the decimate tool.

$\endgroup$
  • 1
    $\begingroup$ Could you run blender from cmd with the -d flag set? So the command would look like this (from inside your blender folder): blender -b C:\Users\DruJones\Desktop\important.blend -d. Then try to reproduce the error and edit your question with whatever error appears in the cmd. Also please add your pc specs, as that can give hints $\endgroup$ – WhatAMesh Feb 24 at 3:14
  • $\begingroup$ C:\Program Files\Blender Foundation\Blender>-bC:\Users\slend\Documents\Benny{problemwithAutomaticWeightArmacher}.blend-d The filename, directory name, or volume label syntax is incorrect. $\endgroup$ – Dru Jones Feb 24 at 6:13
  • $\begingroup$ im not sure why but this is what i typed in cmd im sure its the right path $\endgroup$ – Dru Jones Feb 24 at 6:14
  • $\begingroup$ thanks for the help btw i honestly thought it might be a lost cause $\endgroup$ – Dru Jones Feb 24 at 6:16
  • $\begingroup$ here ya go i got that down pat i updated the error message now in the main box $\endgroup$ – Dru Jones Feb 24 at 8:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.