0
$\begingroup$

Im using blender 2.8 and modelling a Pokeball, however, whenever I try to smother out the flat edges with a subsurf or smooth shader it creates weird artefacts. Any suggestions would be greatly appreciated.enter image description here

$\endgroup$
  • $\begingroup$ please share your file so that we can see where does the problem come from, or at least show a screenshot of the mesh $\endgroup$ – moonboots Feb 23 at 14:38
1
$\begingroup$

Subsurf is probably not what you want. You don't smother out flat edges, you use smooth shading. Enable Auto Smooth in the Object Data Settings (marked below). Select all faces and mark them as smooth. Select the edges you want to be sharp and mark them as Sharp.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.