0
$\begingroup$

I am a newbie in blender. I just had a trouble with modeling. I did a model in Zbrush, then I import that in maya to retopologize. then I import the retopologized model into blender. Problem is when I switch the mesh into edit mode, a part of mesh will become cyan color. this is different from what I usually did.

enter image description here

Hanwen Thanks

$\endgroup$
1

1 Answer 1

1
$\begingroup$

Those edges are marked as sharp. If faces & edges are marked as smooth blender will simulate a smooth edge. Shading is computed from the direction of the edge normals. They will merge into one when smoothed.

enter image description here

If you want rid of the blue lines (yellow in my viewport) select everything and set all edges to smooth. If you want to play around with smooth/sharp faces and edges set all faces to smooth and enable auto-smooth (and perhaps increase the angle to 180). The relevant buttons are marked in red below.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .