0
$\begingroup$

When I go to start setting poses and such, it keeps saying not responding and freezes. This started when I used the particle system for the hair and it got much worse while I tried starting to move the legs and arms. I updated all my drivers and such, and it only says not responding on this character. When I move a cube, for example, it works completely fine. The rig worked fine before the particle system so I think I did something wrong. I attached the file if you would like to take a look. Thanks in advance and help asap![1]: https://www.dropbox.com/s/wsf046f23xez3s7/hairandbrows3.blend?dl=0

$\endgroup$
1
$\begingroup$

All right, thank you for posting your question clearly. 1) Go to the emitter settings (could it be your head or your hair scalp mesh?) and in the emitter settings turn OFF the eye icon. We want to make the hairs INVISIBLE yet, still be available.

Now, try to move your character. If your viewport perfomance is still laggy:

2)compress every other window and leave only 1 main big 3D window to work and set it to WIREFRAME MODE. Also if your character's hair has dynamics applied, please go to cache and click on FREE ALL BAKES.

Try to move your character again. If POSE mode is still twitchy:

3) Go to the deformers tab on your character, check you only have 1 ARMATURE deformer and that it is pointing to the correct ARMATURE.

Try to go to pose mode again, If pose mode is still unavailable:

4) Check out your outliner. You probably have your armature UNSELECTABLE (which means you should turn on the pointer arrow icon ghosted, CLICK IT to make it active again).

5) You should now have your armature mode selectable, ready to go into POSE mode.

Try moving your character now.

If your character is still laggy and all of the above applied or NONE of them applied, try this: Create a new scene. Create a plane. Create a 2 chain Bone horizontally in Y+. Parent the plane to the bone. Select the plane again, make a particle emission, change it to HAIR, make it emit 50 particles.

Exit particles (unselect all (A)) and now select bones, go to POSE mode, you should be able to move your plane with the bone deformers and your hair should follow allong.

And since that solves the question, I´d appreciate it if you vote this as the answer. Thanks.

BFCT_Schiller

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.