0
$\begingroup$

I'am trying to make a rug with all the simple particle rug settings. I want to comb the hair with particle edit but whenever i enter particle edit mode, my hair settings all distort up. This is what it looks like in object Mode Hair_Before_distorting Right when I enter edit particle mode, this happens Distorted Getting out of particle edit doesnt fix this and i have to undo everythingObject_Mode_Distortion. I only need to comb the hair. Please help.

$\endgroup$
  • $\begingroup$ I'm probably wrong but try applying scale, and change emit from setting. Does your plane have edges where bald spots are created? $\endgroup$ – Black Cloud Feb 20 at 15:09
  • $\begingroup$ Applying scale doesn't work either. No there arent bald edges $\endgroup$ – Arif Bukhari Feb 20 at 15:35
0
$\begingroup$

Delete any "custom NORMALS" / VERTEX GROUPS on your object properties. Delete any other irrelevant information (this is caused by a smooth group from other software).

Also check you don´t have UNchecked the EYE icon and the EDIT icon on one of your modifiers. This is the reason why you see something in Edit mode and then another on Object mode.

Last but not least, like it´s been mentioned, you have to CTRL+A your rug to apply transformations.

Thank you if you vote my answer.

BFCT_Schiller.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.