1
$\begingroup$

The X Y Z grid disappears in Object top/front Orthographic mode. I'd still like to see the grid in that mode. Any way to turn it back on and keep it on? The Grid is all on in the Overlay settings.

$\endgroup$
0
$\begingroup$

This has been reported and it's been fixed already with the commit rB4bbd1b9610f6d85079ea5bc31fc1949f8409a1a4. Just update your Blender version.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.