2
$\begingroup$

I have an issue with blender 2.8 BETA. In viewport I can see materials I made in 2.79 and switch among them but I can't see any changes I make in 2.8. I can't create any new materials using nodes to be seen in viewport. All the changes CAN BE SEEN in rendered picture. I can see changes in material when I turn off "USE NODES"

I have Mcbook Pro 13-inch, 2016, 2,9 GHz Intel Core i5,Intel Iris Graphics 550

blender-2.80.0-git20190215.faa255c0a4e4-x86_64

I have tested it on PC and it worked perfectly, Thank you

enter image description here

$\endgroup$
  • $\begingroup$ I found I'm having the same problem as well. Check the Material "Preview" panel -- is it showing anything (like a circle or sphere) or is it just a big grey rectangle? $\endgroup$ – LucasBC Feb 16 at 22:52
  • $\begingroup$ Here's a screen shot of the problem for me, too: neopics.com/images/Blender-2.80-on-macOS.jpg $\endgroup$ – LucasBC Feb 16 at 23:12
  • $\begingroup$ Same here. But if I make a copy of a material, it appears. Since this is happening neither on PC nor on iMac where I tried 2.8, I assume this is a bug that can be fixed in next version. I haven't found any other solution so far. $\endgroup$ – Aleš Fára Feb 18 at 19:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.