0
$\begingroup$

This is my project file. I'm modeling a banana. When I use an image texture the colour becomes fake.

enter image description here

$\endgroup$
1
  • $\begingroup$ What file format is used for the texture and what bit depth? Can you please upload relevant files? Please add images to this post so that it will stay readable for the lifetime of this post and useful future visitors. $\endgroup$ – Jackdaw Feb 16 '19 at 11:17
2
$\begingroup$

You simply need to un-tick ambient occlusion in your world settings. It can be confusing but Blender doesn't need that activated to calculate AO, instead it will make an additive AO pass and therefore wash it out.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.