0
$\begingroup$

My character is symmetrical when in rest pose, but when I move one arm into a pose and then copy the pose to the other arm with ShiftCtrlV, it comes out somewhat different. There were a few pose libraries and actions, and I tried clearing those all out to see if it would help. It doesn't.

side view of armature showing lack of symmetry

What do I need to do to get the poses to be symmetrical?

$\endgroup$
4
  • 1
    $\begingroup$ I don't know where the problem comes from but if you deactivate the X-Axis Mirror, delete the left arm, then Symmetrize the right arm, it will fix the problem... it doesn't answer your question though ;) $\endgroup$ – moonboots Feb 16 '19 at 10:46
  • $\begingroup$ @moonboots Thanks, that does answer the question, for all intents and purposes. I had to look up how to do that, there was a good explanation in this other answer blender.stackexchange.com/a/66269/7548. $\endgroup$ – kim holder Feb 16 '19 at 16:41
  • $\begingroup$ actually that fixed the problem but I was enable to understand what was wrong with your armature, I tried the IK rotation, also in Edit mode bones rotation with ctrl R, but it didn't work... $\endgroup$ – moonboots Feb 16 '19 at 16:44
  • $\begingroup$ Yeah, it's weird. It would be nice to know why but if the few people who have looked at this couldn't figure it out i imagine it was an artifact. I thought of redoing the arm before but didn't know about that symmetrize part. $\endgroup$ – kim holder Feb 16 '19 at 17:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.