1
$\begingroup$

I've recently reformatted my PC, and once I reinstalled and loaded my Blender file back up, the trackers were still there, but the footage wasn't. I tried to reload the sequence back up, but now that the footage is there, the trackers aren't. Though they do appear in the camera's view in Object Mode. How do I go about reasigning those trackers to the footage?

Thanks

$\endgroup$
2
$\begingroup$

In the Movie Clip Editor use the footage settings. Click on the folder icon and navigate to the place where the video clip is stored. enter image description here

Alternatively you can use the outliner. Set it to Data-block and manually edit the path to the Movie CLip file.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.