0
$\begingroup$

I am a new blender user and I download the version 2.8 beta. However, when I open the software the bar that shows the software's name(on the top of the screen) and the bar that shows window icon, essential stuff like chrome, microsoft store and file manager(which is located on the bottom of the screen) block/cover those buttons who is on the top and the bottom. As you can see, the bar on top and the bar on bottom has block/cover some of the button.

Another thing that the bars also cause, is about the cursor:

  1. When I move the cursor to the roll on top(not the highest) where there are "New", "Add", Subtract" buttons, nothings happen, there aren't the effect that make the button's color lighter, and it won't shows the functions of the button when I click it. But instead, if I move the cursor to a bit below those button it has the effect, and it will shows the functions of the button if I click it too.

this image shows what the "1. passage", even though you can't see the cursor, its actually hover below the "Add" button a bit.

  1. When I click the roll on top(not the highest) where there are "New", "Add", Subtract" buttons, it will shows the functions of the buttons on the upper roll(highest roll on the whole screen, includes blender icon, File, Edit, Render buttons) this image shows what the "2. passage has said. In the image, I actually click on the "New" button, but what it shows on the screen is what is should be showing when you click "Edit" button, which is the button on top of "New" button. " has said

I think it probably will be solved by fullscreen(I think most users fullscreen when using blender, idk), but I don't know how to do it either So please if anyone know how to solve this problem, please answer, thank you very much.

$\endgroup$
  • $\begingroup$ try making it fullscreen, windows should tell Blender how much space it can use up. You can right click the windows bar and in taskbar settings remove the Lock and allow taskbar to hide. $\endgroup$ – rob Feb 15 at 14:44
  • $\begingroup$ Sorry for replying so late, and what you said works. But it only hide the bottom bar, the bar on top is still there. Do you have any ways to hide it?Thank you. $\endgroup$ – BreakerHex Mar 16 at 10:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.