0
$\begingroup$

In my render the fire with smoke physics are not rendering for some reason, I've been breaking my head about this. I use blender 2.8 and the Eevee renderer. I'll have a download link to my file. Somebody please help!

$\endgroup$
1
$\begingroup$

I had the same issue until I realized that I typed in 'Density' instead of 'density' in the attribute node.

This should work:

Smoke Node tree

| improve this answer | |
$\endgroup$
0
$\begingroup$

Enabled "Volumetric" Under the Render tab ? - Had the same problem and that did the trick :)

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.