1
$\begingroup$

I just started learning Blender, so I'm following the donuts tutorial from Blender Guru. Unfortunately, I'm stuck at part 7 on rendering Sprinkles.

My problem is, the Sprinkles is visible in my viewport :

Sprinkles visible in viewport

However, when I render it, the sprinkles are gone :

enter image description here

My Blender file can be downloaded here.

Any help is appreciated. Thank you.

New contributor
Radhi Fadlillah is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$
1
$\begingroup$

I think you need to click the camera icon next to the Sprinkle collection for it to show up in your render

New contributor
Ross M is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$
1
$\begingroup$

Apparently this is the issue from older version of Blender 2.8 and has been fixed on the latest update (at least when I tested on commit d3870471, 2019-02-12).

New contributor
Radhi Fadlillah is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$

Your Answer

Radhi Fadlillah is a new contributor. Be nice, and check out our Code of Conduct.

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.