0
$\begingroup$

I am wondering how to make transparent textures work in the lookdev mode.

This is what it looks like now: enter image description here

This is what I want (blender 2.79 material mode): enter image description here

Thank you

New contributor
Ross M is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$
0
$\begingroup$

I found the solution

You need to first switch the render engine to Eevee, go into the shader editor, and now you will see a setting to change the blend mode to Alpha Blend. Now it will work in lookdev and you can change it back to cycles.

enter image description here

New contributor
Ross M is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$

Your Answer

Ross M is a new contributor. Be nice, and check out our Code of Conduct.

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.