1
$\begingroup$

I made a very simple animation, and with camera movement, the beveled edges appear as if they are cut into. How can I fix this?

I am rendering with blender render.

enter image description here

$\endgroup$
  • $\begingroup$ Its will be better to have your .blend file. $\endgroup$ – Yash Feb 10 at 16:41
  • $\begingroup$ blender file here: ufile.io/h7cka $\endgroup$ – user68946 Feb 10 at 17:14
  • $\begingroup$ Thanks! I tried to add motion blur, but that didn't help! $\endgroup$ – user68946 Feb 10 at 17:15
  • $\begingroup$ the file you linked is not available for my region, do you use google drive, instead? $\endgroup$ – Yash Feb 10 at 17:16
  • $\begingroup$ who told you to add motion blur? $\endgroup$ – Yash Feb 10 at 17:17
0
$\begingroup$

Solved it! I needed to uncheck "fields" under Post Processing. What that does, I don't know, but unchecking it fixed it! Thank you!

$\endgroup$
  • 1
    $\begingroup$ It is called interlacing. Back in the 20th century (yes, blender is that old). TV motion's flicker was solved by refreshing the screen twice for every frame with a horizontal interlaced beam. The first pass would refresh the even field, the second pass the odd ones. Read: en.wikipedia.org/wiki/Interlaced_video $\endgroup$ – cegaton Jul 7 at 18:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.