0
$\begingroup$

Hey this may be a silly question but when I made a rig in blender 2.79 (I didn't use rigify) I saved it and opened it on blender 2.8 and by a habit I saved it and now I tried to open it using blender 2.79 and it didn't work when I try to open blender 2.79 it crashes but it still works on 2.8 and I tried the append trick but only parent bones worked But the child bones worked when I selected it from the outliner tab How can I fix this?

$\endgroup$
  • 2
    $\begingroup$ 2.8 is not backwards compatible with 2.79. You can import from 2.79 to 2.8 but not the other way around. $\endgroup$ – Jaroslav Jerryno Novotny Feb 8 at 19:36
  • $\begingroup$ Depending on your model (which we unfortunately know nothing about) you can try to export it from 2.80 into a format that contains animations and then import it into Blender 2.79. $\endgroup$ – metaphor_set Mar 12 at 6:18
1
$\begingroup$

Blender files created with newer versions of Blender should not be opened in older versions of Blender, especially with Blender 2.8 as a lot has changed. What I recommend is having more than one version of Blender installed and/or exporting models and using them in your scenes with newer or older versions of Blender (use DAE format, etc.).

$\endgroup$
  • $\begingroup$ So it is not possible to fix this? $\endgroup$ – Mr. Tj Feb 10 at 17:08
  • $\begingroup$ It doesn't make sense too because newer versions of Blender have features not present in older versions, and possibly vice versa depending on the case. $\endgroup$ – Matthew Anderson Feb 10 at 19:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.