0
$\begingroup$

I finished working on a scene last night in 2.8. This morning I tried to open the file and got a "Blender requires a graphics driver with at least OpenGL 3.3 support." error. I am able to open other 2.8 files without the error. If I load the start up file then open the scene I want to open it gives me the same error and Blender closes.

Could I have corrupted my file in some way?

$\endgroup$
0
$\begingroup$

Ok, so I have been fighting with this in many programs as well as blender, I think the problem is on Nvidia's side. If you open the Nvidia Control Panel, you can specify the GPU to use for OpenGL. This solution worked well for me and I don't have any more problems... yet. Hope this helps.

Right click desktop > Nvidia Control Panel > Manage 3D Settings > OpenGL Rendering GPU > (specify only one, don't use Auto-Select)

Now click Apply and you should be good to go.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.