0
$\begingroup$

My Viewport in Eevee looks nice and how I want it (LookDev shading). However, the render preview looks nothing like what I have done and I don't know how to change it to look the same as lookdev. Devlook is that thing at the top right of the 3d space with 4 buttons.

LookDev lookdev shading

Render preview viewport render

$\endgroup$
0
$\begingroup$

It is because LookDev don't care about lighting, materials,etc. It just gives the quick view of how render will look. So first of all add a lamp to viewport by Shift+A and click Lamp>Sun, Grab it by pressing G and take it on top of your object.
Edit:
I missed out to look the rendering engine you have selected, It should be Cycles. Change it to Cycles by going to render settings and click on Rendering engine dropdown and select Cycles.

EEVEE is not capable to show reflections and stuffs.

enter image description here

$\endgroup$
  • $\begingroup$ Comments are not for extended discussion; this conversation has been moved to chat. $\endgroup$ – David Feb 9 at 16:07

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.