0
$\begingroup$

enter image description hereenter image description here

For some reason when I add a curve it doesn't show when in object mode only edit mode. Could someone clarify this?

$\endgroup$
9
  • $\begingroup$ It should show up. It would be hard to see it if the background was black. Could you upload the file? $\endgroup$
    – Jackdaw
    Feb 7 '19 at 18:10
  • $\begingroup$ 1.Viewport Shading: rendered; 2.Object Properties panel > Display: Only Render. These two modes hide the curve object visibility. $\endgroup$
    – LeoNas
    Feb 7 '19 at 18:11
  • $\begingroup$ Use this link to upload a file: blend-exchange.giantcowfilms.com $\endgroup$
    – LeoNas
    Feb 7 '19 at 18:12
  • $\begingroup$ Here's the blender file (2.8) <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=5839" /> $\endgroup$
    – UAR777
    Feb 7 '19 at 20:01
  • $\begingroup$ Also just uploaded the pics $\endgroup$
    – UAR777
    Feb 7 '19 at 20:09
2
$\begingroup$

I just found that problem and I solved it. In the 2.8 version it's not broken, just go to the object properties> object display and select the nurbs path and change the display texture to bounds.

You will now see that it's visible even without edit mode.

$\endgroup$
0
$\begingroup$

I had this problem when adding anything from Extra Curves Object. The issue was caused because my configuration was with the option "enter in edit mode" enabled. In the case of the extra curves, if this option is enabled, the curves don't show.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.