0
$\begingroup$

i'm trying to create an LED screen in Blender and i've noticed the UV mapping isn't carrying over from 2.7 to 2.8 and it appears completely greyed out in cycles.

I've been following this tutorial but it doesn't seem to work in 2.8: https://www.youtube.com/watch?v=m7Zfa1yc5eM

enter image description here

enter image description here

I've tried creating it from scratch in 2.8 but the instancing/dupli option on the texture coordinate node, doesn't seem to yield the same whole image result as it did in 2.7 rather it just maps the desert image individually to each sphere if that makes sense.

Any help would be greatly appreciated thank you :)

$\endgroup$
1
$\begingroup$

This is actually a known issue with From Instancer option (see here for more on that). Good news is that it's just a viewport bug, it renders just fine.

Quick tip as well since you'll have to render the image to see any updates: If you use emission shaders only you can render noise free with 1 sample in Cycles and it's super quick. Won't help with diffuse/glossy/glass etc., but for just previewing colors it may help.

$\endgroup$
  • $\begingroup$ Thanks, i guess it's semi-good news as essentially the only point I was looking to do this in blender over 3ds max was the fact that it had realtime rendering. Also I took your advice but nothing still shows up in my 2.8 cycles render. Do you think this will eventually work in 2.8? I'm not sure whether to invest any more time into learning Blender if I can't get the result i'm looking for. Thanks again $\endgroup$ – JaRa Feb 8 at 0:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.