0
$\begingroup$

I'm still learning how to do video tracking and getting my character to walk within a video scene. I'm having a few problems that are giving me mixed results. For one, whenever I select three of my trackers and select Floor, the camera tilts upside down and goes under the grid, so I can't seem to get my markers to appear in the right place when looking through the camera.

Second, there's an object within the video that's in the foreground. I'm not sure how to get my character to walk behind it without him walking over it during playback.

Thirdly - and this has been giving me issues for a while now - I can't seem to hit a perfect balance on my character's walk speed. I keep messing with Scale, Repeat and the Path's Walk Animation under Data, but can't get a satisfying result. My character either animates too slowly and finishes before the video ends or he reaches the end before the video finishes.

And finally, I've noticed the playback of the video is causing some weird blur/artefacts. I'm guessing this is related to the trackers...? This happens at the top and left side of the video, as though it's being stretched.

I'm at a bit of a loss with this. Can someone help me?

Thank you

$\endgroup$
  • $\begingroup$ Read: blender.stackexchange.com/questions/42329/… $\endgroup$ – cegaton Feb 6 at 19:48
  • $\begingroup$ But please keep your post so that you ask only one concise question. Many questions in the same post is not how this site works, it makes it hard to get proper answers and it is also harder for others to find the correct information. $\endgroup$ – cegaton Feb 6 at 19:54
  • $\begingroup$ Thanks for the links, but I still can't get it right, and I'm getting frustrated with it to the point of abandoning it. I hate camera tracking. It's so confusing and tedious. I've deleted unnecessary trackers, but I still get a solve error of about 0.9, I've tried manually adjusting trackers so they stay consistent and they're not moving all over the place, but it still won't work. When I pick the trackers for the floor, they no longer appear in and around the camera. Also, the solve error has now shot up to 26! >_< $\endgroup$ – DustyShinigami Feb 6 at 22:16
  • $\begingroup$ blender.stackexchange.com/questions/10698/… $\endgroup$ – cegaton Feb 7 at 1:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.