2
$\begingroup$

I'm currently messing around with camera tracking and I've noticed a strange issue. Whenever I prefetch the footage, it works, but from frame 129-160, the blue line isn't there. On playback, once the footage reaches frame 129, it pauses briefly, prefetches those frames as it plays, and from frame 0-47, the blue line disappears instead. And then everything resets and repeats when it reloops the footage.

I'm not sure what's happened, but is there any way to fix this? I've attached my save.

$\endgroup$
  • 2
    $\begingroup$ Blender probably doesn't have access to enough memory to prefetch the entire clip. In the system tab of the user preferences try increasing the cache limit (I think that's what it's called, don't have blender in front of me right now) to something a bit higher. Ultimately it's limited by the RAM on your machine, but doubling it should be fine. $\endgroup$ – Brenticus Feb 6 '19 at 15:26
  • $\begingroup$ Odd. I thought I'd changed that to 8Gb... Either way, that's fixed the issue. Thank you. :D $\endgroup$ – DustyShinigami Feb 6 '19 at 15:36
  • $\begingroup$ related: blender.stackexchange.com/questions/35220/… $\endgroup$ – user1853 Feb 6 '19 at 15:50
  • $\begingroup$ @Brenticus this works like a charm- for me i just set the cache limit in user preffrences/system to 5300 afterwards it prefetches beautifully. $\endgroup$ – Gaming Turtle Jul 10 '19 at 14:38
2
$\begingroup$

You probably need to set a higher cache limit in your preferences. It is under the System tab. The default is 4 GB which may not be enough for what you're doing.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.