0
$\begingroup$

When am in an orthographic view either front or side and try to rotate with the MMB it breaks in to 3d view port. The camera doesn’t show on the model unless I zoom out and zoom in to see the model.

$\endgroup$
1
$\begingroup$

I am assuming you are using Blender 2.8. In 2.8, pressing 1, 3, and 7, locks you view to X, Y, and Z axis, as well as setting your view to orthographic. Breaking this view disables orthographic mode. If you wish to enable it manually, and view other angles, press 5 on the numpad.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.