0
$\begingroup$

I have the following situation:

I have a scene lighted by a "sun" lamp that gives me good sharp shadows. But I also want to have a large plane with an emissive material placed above the scene to regulate the "general" brightness. My problem is that while this plane does emit light the way I want it to, it also blocks the sun and casts a shadow on my scene. So I want it to both emit light, and by invisible to the rays of the sun. How can I achieve this?

$\endgroup$
0
$\begingroup$

Go in the Properties panel > Object > Cycles Settings, and disable Camera and Shadow. And if you don't want to see it in Solid mode either, go in the Properties panel > Object > Display > Maximum Draw Type > Wire.

$\endgroup$
  • $\begingroup$ Well that was easier that I thought... thanks! I was building strange node labyrinths and nothing was working. $\endgroup$ – questioner Feb 5 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.