0
$\begingroup$

Good day. I'm trying to use GP to trace some details on the mesh from the background image, which means I need to work in the wireframe mode. But it seems GP won't snap to surface properly:

A. Detail is drawn in Front Ortho view, seems okay.

B. Let's rotate the camera to check if the snapping is correct. Nope, it isn't. GP goes through the mesh as if there are holes in geometry. enter image description here Switching to the Solid mode seems to fix the issue: enter image description here But it is obv impossible to see the background image this way which defeats the whole purpose. Here are my current GP settings: enter image description here

Could someone help? Thanks anyway. Regards.

$\endgroup$
0
$\begingroup$

Okay, the Related sidebar just provided one of the workarounds once the question was posted:

See background image through solid shading in edit mode

it is possible to remain in the Solid mode and then simply switch the background image from being on the back to be on the front. Then some opacity tweaks will do the rest.

Still if someone could point out where was my mistake in the default set up it'd be much appreciated as it will help me understand the GP workflow a bit better.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.