1
$\begingroup$

I had a strange expierience this morning. When I started blender I tried to open a file. Most strangely enough I couldn't click a file or a folder anymore or anything inside the file/folder part of the window. Same is true for the Outliner: I wanted to rename some files but I just couldn't interact with them. I had to use right click / rename. Or for selecting object in the outliner I had to use right click / select. Apart from that every left click works as it should. I tested several other mice - all have the same result. Please note that this issue is blender only. I can click everything in any other program.

Another thing that started at the same time was the behaviour of the menu bar. When 2 instances of blender were running and I hovered over the opened windows they immediately collapsed again instead of showing me selectable previews. This is system wide though... I have no idea what the cause might be.

To make it more clear I am talking about this part of the outliner: outliner

and this part of the file explorer:

$\endgroup$
  • $\begingroup$ Which OS? Has there been a recent update,? $\endgroup$ – batFINGER Feb 5 at 11:00
  • $\begingroup$ Windows and no :) Blender is 2.79 I also have linux installed. There everything is perfectly fine. $\endgroup$ – Andy Feb 5 at 17:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.