1
$\begingroup$

I'm using the grab tool in sculpt mode on a sphere in the latest 2.8 build. I'm trying to stretch out the top but for some reason it automatically stretches out in 5 directions, creating a star shape. what is this and how do i turn this off? star?

$\endgroup$
2
$\begingroup$

At the top right corner, you have a topdown menu called "Symmetry/Lock". In that menu you should have three options called Radial X Y Z like on that picture

enter image description here

From what I can see on your screencap, you should have Radial X set to 5 like on the picture, try setting it back to 1 and you should be able to sculpt normally

Hope this helped

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.