0
$\begingroup$

I'm working with this model: https://www.turbosquid.com/FullPreview/Index.cfm/ID/1005602

Totally groovy, right?

So I am trying to add a wireframe modifier for use in some game experiments with LibGDX. However when I add the modifier for this particular model, I get these crazy spikes shooting all over the place. Actually is kind of freaky cool. But won't work so well for my purposes.

Any ideas as to what's going on?

Before - object mode After wireframe After wireframe view2

$\endgroup$
3
$\begingroup$

As said in the Blender Manual:

Wireframe thickness is an approximation. While Even Thickness should yield good results in many cases, skinny faces can cause ugly spikes. In this case you can either reduce the extreme angles in the geometry or disable the Even Thickness option.

In this case you have to uncheck the "even thickness" option:

enter image description here

$\endgroup$
  • $\begingroup$ Would be good to get a link to or even a partial quote of what it is the manual says. Would give a little more context as to why this works. $\endgroup$ – Ray Mairlot Feb 3 at 18:12
  • $\begingroup$ Check the orange warning in this page: docs.blender.org/manual/en/latest/modeling/modifiers/generate/… $\endgroup$ – josh sanfelici Feb 3 at 18:45
  • $\begingroup$ omg you guys read manuals ?? Seriously though, it didn't happen with another simpler model which made me think something was messed up with this one. Thanks for the infos. $\endgroup$ – ether_joe Feb 3 at 20:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.