1
$\begingroup$

I have googled a bit and searched on here, as well as looked at settings and preferences, but have yet to find an answer. Currently working in 2.8 Beta.

When I am moving a mesh in object mode, I have my gizmo/manipulator of course, but when I select, let's say, the X axis and grab the red vector- while I'm moving my object, the gizmo is no longer visible. Of course, it's visible again when I stop the desired movement and release the mouse button, but I was hoping there was a way I could toggle the gizmo/manipulator to ALWAYS be visible, even when transforming an object or moving it.

Any tips? Settings I'm missing? Much appreciated. Thank you!

$\endgroup$
  • $\begingroup$ This is most likely a bug and will be fixed in the final version. The official bug tracker has listed quite a lot of viewport issues at the moment and the temporary fix for a viewport update problem was to remove any overlays due to slowdown. In any case, once you get used to the shortcuts, you are probably going to use the "G" Key and then "X", "Y" and "Z" for the direction you want to move your object. $\endgroup$ – metaphor_set Apr 3 at 17:45
  • $\begingroup$ The gizmo also disappeared when moving an object in 2.78 and 2.79. I don't like this behavior at all but given that this is how it worked in previous versions I'm not sure they plan to change it. I think having it disappear during operation feels pretty wonky. $\endgroup$ – andyV May 17 at 8:02
0
$\begingroup$

When you turn off overlays, gizmo gets turned off. Check the overlays area for the gizmo toggle on/off.

$\endgroup$
  • $\begingroup$ Please read more carefully. This doesn't answer OP's question at all. $\endgroup$ – metaphor_set Apr 3 at 17:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.