0
$\begingroup$

I am trying to install several addons to my blender 2.79 under OSX. I have the addons as zip files. I follow the documented process, go to the settings, click on install from file, select the file, I can read a message in the bottom of the screen where blender says that it is copying the addon.

Unfortunately, the addon does not appear in the list of addons afterwards, I checked the folder in the user library and the addon has been copied there but it does not show up in blender.

Any idea, how I can debug this! Is there a log file that I could look into?

$\endgroup$
  • $\begingroup$ It would be tremendously helpful, if you could tell us which add-ons you are actually trying to install. $\endgroup$ – metaphor_set Feb 3 at 1:41
  • $\begingroup$ I tried a few. All with the same result. The original intention was to download and install github.com/CGCookie/retopoflow $\endgroup$ – Norbert Feb 4 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.