0
$\begingroup$

I followed the cycles mist tutorial at How to use the new cycles mist pass in 2.68?.

My problem is the mist displays as expected in the backdrop of the nodes window but not in renders or in the 3d window set to render. I'm using 2.79b on Windows 7 64 bit.

How do I activate the compositor mist in my renders?

I have cycles render on. I have mist turned on under passes and mist pass shows up under world. I tried changing start and end from the default values there but it made no difference. I restarted blender just in case but that didn't change anything.

Thanks.

Update: I assumed because I didn't see any mist in 3dview set to rendered, that I was setup wrong. when i actually render it's fine so it's just a viewpoet issue. Possibly due to my cards poor opengl support? Or maybe mist just doesn't show up in 3dview render preview...

$\endgroup$
  • $\begingroup$ It's hard to guess your current nodes and what you are getting as a result. Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add images that might help us understand your scene and settings. ( to learn how to post images read this link:) $\endgroup$ – cegaton Feb 19 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.