0
$\begingroup$

I'm using the hair particles to make grass but for some reason, it's just not showing up.

What I made: enter image description here

What is rendered in the preview: enter image description here

enter image description here enter image description here enter image description here enter image description here

Here is the full Properties for the hair particles.

$\endgroup$
2
  • $\begingroup$ Can you show your full particle settings ? Especially Render, Display and Cycles hairs settings. Also, make sur "Use hair" is checked in the render settings (under Geometry) $\endgroup$
    – thibsert
    Feb 1 '19 at 16:41
  • $\begingroup$ Okay, I added the full Properties panel for the Hair particles, P.s, I checked if the "Use Hair" is checked and it is. $\endgroup$
    – Artimeises
    Feb 1 '19 at 20:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.