1
$\begingroup$

I am painting textures onto 3d meshes so I need to see the color exactly as it is, but in texture paint mode my colors are 100% bright (white is 100%), but in viewport colors get as if it was in lower light (white is like 80%ish grey).

How to make viewport display diffuse maps in full color (like displayed in textures) ?

flat shading is on, still no result.

$\endgroup$
1
$\begingroup$

Managed to experiment the solution out. Here's how:

Rendering tab (evee rendering selected) -> color management -> display device (set to REC709)

$\endgroup$
1
$\begingroup$

Try setting viewport Overlays -> Texture paint Opacity to 0.

enter image description here

$\endgroup$
0
$\begingroup$

I had this issue but with Vertex Color insted. I realized if I set Viewport Shading to "Texture" instead of "Vertex" it displayed full brightness. If anyone needs this info.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.