0
$\begingroup$

I am now trying to do all my modeling in meter scale. The reason is that a new standard is in development called WebXR. When using this in mixed reality mode, on high end devices like Microsoft HoloLens, or Magic Leap One, as you move or rotate the scene camera also does. This camera movement is in meters.

The small default 2 x 2 x 2 cube is the size of a closet. I can scale anything down, but an object the size of your finger (scaled in meters), is really difficult to model. It can disappear with ease as you move about it.

I am using a 64 bit version of Blender 2.80. Is there some setting which makes this easier?

$\endgroup$
  • $\begingroup$ linking my possible solution to this problem: blender.stackexchange.com/a/129396/67675 The same technic should fix your viewport issues when displaying this small models. It's essential for working on small things in large scenes. You can also work in your regular scale, and before exporting adjust it. $\endgroup$ – Chris Jan 29 at 19:52
  • 1
    $\begingroup$ That would almost work,except I am exporting. The exporter sends raw vertex #'s as well the meshes scale. Scale is applied at load. I wrote the BabylonJS exporter, so maybe a custom property to always export scale as 1:1:1. Bump up the scale, so can easily be worked on. $\endgroup$ – Jeff Palmer Jan 29 at 20:15
  • $\begingroup$ you can change the scale in the scene>Units section, additionally you can work in multiples of that scale (0.01 for cm or 0.001 for milimeters) Additionally you can change the scale for the 3d viewport see: blender.stackexchange.com/questions/24625/… $\endgroup$ – cegaton Jan 29 at 20:20
  • $\begingroup$ Changing the viewport, so close! Problem is the Transform Panel does not have a display section in Blender 2.80. Am looking for equivalent somewhere else, but none in Preferences AFIK $\endgroup$ – Jeff Palmer Jan 29 at 20:53
1
$\begingroup$

For Blender 2.80, you need to adjust The clip start down. This is found in the View section of the transform panel.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.