-1
$\begingroup$

I'm making fan art for a youtube channel I watch and When I click Shift-Z, to see the preview render, it shows itself as nice and smooth enter image description here

but when I render it, it doesn't come out as smooth enter image description here

If you look closely you'll see what I'm talking about. Any suggestions on what could be causing this. Camera is in Orthographic.

$\endgroup$
  • $\begingroup$ Why did you mark it as a duplicate of a question that was also a duplicate? XD Hehe just giving you a hard time. $\endgroup$ – DaDudeII Jan 28 '19 at 3:55
0
$\begingroup$

Perhaps change the render settings to 100% under 'Dimensions.' The default is set to 50% which makes it half the size for some reason.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.