1
$\begingroup$

The extra option is not listed in Mesh- enter image description here

I have checked the Add-on.. Then too this occurred.

$\endgroup$
4
$\begingroup$

It is under Images below the objects, putting it there with reference images as well enter image description here

If you still can't find the option, make sure that the add-on is enabled. Open the preferences window and enable the images as planes add-on.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ It worked..,grateful. $\endgroup$ – Yash Jan 26 '19 at 4:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.