0
$\begingroup$

I am not a noob, by any means. I have been doing this for 8 years, reviewing tutorials and Q&A's religiously since I began and I have never encountered this myself, nor has anyone I've seen ever had this issue, I don't even know if it's an issue with Blender. I have a very large and expensive sculpt that I have to finish for a client of his dragon character.

For whatever reason, I can select the whole mesh toggling the "a" key, but can not select it normally using any of the selection tools. It will only select a sparse few vertices outside of the spikes I recently added to his back, but the spikes select normally. It will not even let me select them manually, and I am in vertex selection mode. All of the vertices are visible and none of them have been hidden by any means, they are all part of one object. None of them are overlapping and there are no doubles. I am at a loss for what to do. Where can I upload the .Blend? It's very large.

Just to note two recent events: Blender was running particularly slow and I watched a tutorial which recommended adding Blender to my NVidia control panel, which I did. The second is that I ran into a glitch when I was using the Boolean modifier to add the spikes. Some of them disappeared altogether when I did, but the ones that didn't are selecting normally and the vertices are responding to the selection tools as expected. The mesh I added them to is what's giving me problems.

This is what happens when I make a slow and clear stroke with the circle select tool from the top corner to the bottom. It selects the spikes on his back, but not the rest of the body.

EDIT: I have uninstalled and reinstalled Blender with no change and this is not effecting other meshes that I have experimented with.

EDIT: I've already tried exporting out the model and hiding parts of it. Like I said, I'm at a complete loss.

$\endgroup$
  • $\begingroup$ I can see Boolean modifiers still in stack, looks like they are the ones used to add spikes? "Some of them disappeared altogether when I did, but the ones that didn't are selecting normally" means that Boolean couldn't solve some of overlapping / too dense / else comething geometry and those meshes disappeared. This can lead to unexpected behaviour of the rest of the mesh. Either way, with 9 mln polygons Blender can start lagging especially with modifiers. I'd undo Boolean and sculpt the spikes. $\endgroup$ – Mr Zak Jan 25 at 23:26
  • $\begingroup$ I already undid the boolans and it continued, this is a previous save that I tried reverting back to to see when the issue began. It has nothing to do with the spikes, because I can select them. I need to know how to fix the mesh so that I can select the rest of it normally. $\endgroup$ – Angela Reitan Jan 25 at 23:29
  • $\begingroup$ Have you tried alt+b hiding parts of the mesh? This is fascinating. Split the object out to a separate file and try again? Decimation in steps? Decimate to 80% then 60% then 40%. It might be an issue with blender being able to figure out the amount of vertex points in that mesh within whatever time it has allotted itself to get back to you with a response about how many vertex points you've selected. $\endgroup$ – Jude Desir Jan 26 at 3:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.