0
$\begingroup$

I'm trying to create a text based fire animation but principled is not in my shader options and I'm already in cycles render. I'm using v2.76 (Best my pc will allow). Is it located elsewhere or do i need to use an alternative? And if so, what would that be?

$\endgroup$
  • $\begingroup$ Are you saying you cannot get 2.79? I think that would be best if you can. I am seeing it in the 2.79 manual, but don't see references for it in 2.76. $\endgroup$ – Craig D Jones Jan 25 at 3:00
  • $\begingroup$ Principled was introduced in 2.79 $\endgroup$ – Duarte Farrajota Ramos Jan 25 at 4:02
  • $\begingroup$ No. I don't believe I can get that version. Is there another way of doing this? $\endgroup$ – Pyro Gaming Inc Jan 25 at 4:45
  • $\begingroup$ Could you try explaining in more detail why your computer cannot run blender 2.79? Could you list some specs? What happens when you try running 2.79? $\endgroup$ – kanuki Jan 25 at 8:03
  • $\begingroup$ My cpu is old and isn't compatible with 2.79, 2.79b or 2.8. Nothing above 2.76 will work. $\endgroup$ – Pyro Gaming Inc Jan 25 at 20:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.