0
$\begingroup$

I'm really stuck and confused as to what's wrong with my hand/finger rig. In my reference model I'm trying to copy, the green controller bone for the little finger moves the finger and is connected to the red hand deform bone. I can't seem to get it to work though. In an earlier save, my green control bone is connected to the green hand deform bone and it works. Either one I try, it doesn't work now.

Also, if I set up the IK constraint like the reference model, and put the pole angle at 90 degrees and have the influence at 1, the finger twists upwards, whereas in the model I'm copying, it isn't like that.

$\endgroup$
  • $\begingroup$ Anyone? :( Otherwise I may have to try deleting every hand and finger bone and start again, which I don't fancy doing. And even then the problem may still persist. $\endgroup$ – DustyShinigami Jan 24 at 16:36
  • $\begingroup$ I can't open your file (tried 2.79 and 2.8) $\endgroup$ – josh sanfelici Jan 24 at 16:55
  • $\begingroup$ Odd. Downloaded and tried it and it opens fine for me. I'll try re-uploading it. $\endgroup$ – DustyShinigami Jan 24 at 17:27
  • $\begingroup$ As an aside: I've noticed there's a strange green line pointing to the origin in the centre and I'm not sure how to get rid of it. $\endgroup$ – DustyShinigami Jan 24 at 17:28
  • $\begingroup$ Is the save working for anyone? $\endgroup$ – DustyShinigami Jan 24 at 19:20

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.