1
$\begingroup$

I have a baked particle simulation that emits light. I am trying to only catch the reflections but for some reason they aren't rendered properly within the domain.

I want to combine this with real life footage, so I need the reflections seperate. Different passes (indirect and direct diffuse) have the same issue.

Here is the scene with the domain in blue as well as my light path settings (right) and the renderd reflections (left).

Render(Left), Scene (Right)

The baking of the particle sim took very long, so It would be great if the solution didn't involve changing the simulation.

$\endgroup$
0
$\begingroup$

It seems the domain object is rendered as a solid, in order to change that you can either disable the rendering of your Domain Object:

enter image description here

or disable some settings for the domain object:

enter image description here

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.