1
$\begingroup$

I just finished building my new PC, here are the specs if you need them:

i7-8700K EVA GeForce GTX 1070 SC (got used off eBay so if its defective and thats the issue i want to know asap, but i don't think so because it has no trouble running extremely graphic intensive games) 16GB RAM 128GB SSD + 1TB HDD + 500GB HDD (which drive it is installed on doesnt seem to change anything)

Upon running it, it flashes a console then closes instantly. Upon running it in CMD, I get this output:

AL lib: (EE) UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead
found bundled python: D:\programs\blender\2.79\python
Error: EXCEPTION_ACCESS_VIOLATION

I have a fresh install of the NVIDIA drivers. I tried putting the opengl32.dll file some other threads suggested in blenders working directory, but that doesn't seem to make a difference, at least that's good evidence the video card isn't the problem

Where should I go from here?

$\endgroup$
  • $\begingroup$ Which blender are you trying to run, 2.79 stable or 2.8 beta? I had issues with 2.79 not wanting to run after using 2.8, and had to get windows to run diagnostic and save settings on it once it set it up to run again. $\endgroup$ – Craig D Jones Jan 24 at 4:42
  • $\begingroup$ @CraigDJones 2.79, never tried running 2.8 on this PC $\endgroup$ – Gman Smith Jan 24 at 5:37
3
$\begingroup$

There is a bug thread regarding this. I would try out things listed in the first comment, especially trying out the latest build of 2.79 (I assume you have "clean" 2.79 from site downloads and thread seems to state that was resolved in builds after may 2018). You could also try general solutions for this kind of error, like checking whether your blender folder is not read only and it could also happen when you have incorrect entry in PATH variable(thought it was an answer to java error).

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.