0
$\begingroup$

I'm using Blender 2.79 rendering with Cycles. I've set up a Shadow Catcher plane which appears to be rendering correctly when I do a PNG RGBalpha render. When I try to make an OpenEXR render and import into After Effects CC 2018, I cannot get my Shadow pass to appear without the Shadow Catcher plane appearing as a white solid. The world is appearing as black in the shadow pass, and the shadow catcher is appearing as solid white, so there's no way to composite this over my video footage as far as I can see (multiply, screen or add won't get the desired effect).

Here's how my Shadow pass looks in After Effects

enter image description here

World settings in Blender: enter image description here

Render settings in Blender: enter image description here

Shadow catcher settings on my shadow catcher plane: enter image description here

$\endgroup$

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.