0
$\begingroup$

So, I've been working around this issue for a long time but now I really need a way to make this work properly since it's taking certain functions from my reach.

I use a magic mouse from Apple, and have both the 3 button emulation and 3D view presets corrected in User Preferences. However, when it comes to actually needing to scroll the wheel as a means for numeric selection, it simply doesn't work. For instance, after click ctrl+b (bevel) and potentially using the wheel to set the number of segments. Same thing happens with creating loopcuts for example.

I find it so strange that I couldn't find anyone referring to this problem but I'm hoping there's a quick solution out there and this is very frustating since in the case of bevelling I can't even find a keyboard alternative.

Thank you!

$\endgroup$
0
$\begingroup$

go to your user preferences - input - seek and change the bind of every thing that uses wheel up or wheel down.

| improve this answer | |
$\endgroup$
0
$\begingroup$

Instead of a mousewheel, you can use the - and + on the numpad. Hit ctrl-B, draw the bevel and hit - or + to add or substract. This also works for adding ring-cuts and to make the size of the Proportional Editing bigger/smaller. I work with Mac and use a Wacom-pen so i use this and works well. Just give it a try, hope this helps for you as well.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you. However my keyboard doesn't have a numpad, I have the emulation turned on, which leaves me with no idea where the + or - end up. I tried the default + plus but it didn't work... $\endgroup$ – Antonio Jan 21 '19 at 17:36
  • $\begingroup$ I believe that you then have to press fn-key and +key. Default doesn't work. $\endgroup$ – Jaco Jan 22 '19 at 9:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.