12
$\begingroup$

I'm in object mode, there's a circle around the cursor - exactly like what would be there if circle select were active, but it's not active.

Single click on things does nothing, I need to double-click to select anything.

And hitting C simply enables the normal circle select.

I have no idea how to turn it off.

BTW - it only applies to this project, none other. So I think I just hit some key by mistake - Thanks.

$\endgroup$
3
  • $\begingroup$ Alt+A or Esc don't do anything? Maybe pressing W to toggle between select tools? $\endgroup$
    – Virgiliu
    Jan 20, 2019 at 22:37
  • $\begingroup$ Good shout, I'll try that later on when I get home. I tried every menu option I could find, and nothing seemed to work. Would be a pain if I had to restart everything from scratch. $\endgroup$ Jan 21, 2019 at 16:58
  • $\begingroup$ I came here because I had the same problem -- and I am very new to blender. What fixed it for me: I pressed and held the topmost of the new left viewport buttons, and it gave me four types of cursor - including circle select and the pointer one I wanted. Edit: I don't know why it didn't work when I first tried it, but Virgiliu's suggestion of pressing W did work when I tried it just now. (Also, I would have posted this as a comment but I don't have the reputation to do so.) $\endgroup$ Mar 19, 2019 at 23:37

4 Answers 4

17
$\begingroup$

Tap the 'W' key.

I'm suffering this problem right now. I was using 2.82 while following a tutorial based on 2.78, and heard "tap W" to get a menu to pop up for doing something. Nope, not in 2.8 and later. These days, 'W' turns on this permanent circle select mode.

$\endgroup$
2
  • $\begingroup$ Thankyou, just did this to myself. $\endgroup$
    – batFINGER
    Jul 10, 2020 at 13:47
  • $\begingroup$ Thanks for this DarenW! Tried to move around in the scene using the camera similar to how one would do it in Unreal Engine/Source Filmmaker and it turned into Circle Select. Pressing W put it back into standard Select Lasso in Blender 2.9. $\endgroup$ Oct 4, 2020 at 18:09
4
$\begingroup$

I bet you have set your active tool to Circle Select.

enter image description here

It happens to me all the time. I use the left click select keymap, in which the W key is set to circle through the different active tool's selection modes (and sets the active tool to the selection active tool in the meantime). It's quite annoying for me, I might just change that shortcut if I don't get used to it.

$\endgroup$
0
0
$\begingroup$

Try pressing Q or go to UVs menu at the bottom and unselect UV Sculpt

That worked for me

$\endgroup$
-1
$\begingroup$

Under the Show Overlays button, there is an option button to Outline Selected. This turns that off and on. Took a while to find it. enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.