2
$\begingroup$

l want to make a water simulation. The fluid simulation should start after 600 frame but when l setup to simulation it starts immediately at frame one and l want it to start at frame 600. how can l make this. l couldn't find the solution. l'm using blender V2.79

$\endgroup$
1

1 Answer 1

2
$\begingroup$

Set your framerate to 30fps, (easier to calculate), and set the fluid domain to start at 20 and to end a certain amount of seconds later. Now there is a trick to this: the numbers here are the duration of the animation divided by the framerate of your animation currently. I.e. 300 frames / 30fps = 10 fluid seconds. If you want to end your fluid simulation at frame 900, then set the fluid domain to end at 30 seconds. Here is where you control these settings:enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you so much it is worked :) $\endgroup$ Jan 7, 2020 at 1:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .