0
$\begingroup$

I have a surface with particles. But I don't want to see the original object in the render. How to fix it?

Transparency, other collection / scene doesn't work.

$\endgroup$
  • $\begingroup$ The tile of this question is misleading, not worded correctly. It should say: How to hide the original object used by the particle system? $\endgroup$ – Lumis Apr 27 at 12:01
0
$\begingroup$

You can just hide the original objects, particle system objects should stay visible even with original ones hidden (not rendering). Just don't delete them.

$\endgroup$
  • $\begingroup$ Yes, it hides for viewport, but i still see them in render( $\endgroup$ – Arthur Mykhalenko Jan 20 at 10:04
  • $\begingroup$ There are 4 icons in a row in Outliner for each object: Eye (hide in viewport), Cursor (Disable selection), Monitor (Disable in Viewport) and Camera (Disable in Renders). It seems that you need to uncheck the last one, can also disable them all and original objects should not be visible anywhere. $\endgroup$ – 9hp71n Jan 20 at 10:29
  • $\begingroup$ Strange, before I did the same, it hid all objects. And now it has suddenly become as it should. Anyway, thanks! $\endgroup$ – Arthur Mykhalenko Jan 20 at 12:12
1
$\begingroup$

At the particle settings under the Render section untick the Show Emitter box.

enter image description here

$\endgroup$
  • $\begingroup$ As I understand, it hides emitter. Maybe i described my situation incorrect. I have particles (A) which made from collection of objects (B) . All these stuff has place on surface (C) on which applied particles. I want to see on render A and C, without B $\endgroup$ – Arthur Mykhalenko Jan 18 at 22:42
0
$\begingroup$

There are two settings Show emitter:

  1. in the Render section works only for the final render
  2. in the Viewport Display section for the current view port

However when you un-check the Show emitter in the Viewport Display section both emitter and particles may disappear. You need to re-select Dispaly As as Rendered and then only the particles will show.

To hide the original object or collection used for particle instances just hide them in Scene collection window.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.