6
$\begingroup$

I am using Blender 2.80 beta. In Object Mode Scaling and Rotating objects stopped working.

How do I enable rotating and scaling again?

The button that is referenced in Blender 2.7x does not exist in Blender 2.80. The odd thing is if I create a new model everything works fine...it just stopped working on my original model and still isnt working.

???

$\endgroup$
5
$\begingroup$

In the latest release the tool options header is hidden by default. However, the same options can be accessed from the Property panel.

From the panel, go to the Active Tool and Workspace settings tab > Options header > Transform > Affect Only and then uncheck all (Origins; Locations; Parents).

Properties panel location

| improve this answer | |
$\endgroup$
2
$\begingroup$

Probably you have activated the Only Origins option. You can find it in the end of pivot point menu.

| improve this answer | |
$\endgroup$
2
$\begingroup$

If you can't scale/ rotate in Blender 2.8a you can solve this problem by clicking on the right top header "Options" field and unchecking all

options

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.