0
$\begingroup$

I bought this system:- AMD Threadripper 2990wx (32 cores) Gigabyte X399 Aorus Extreme 64Gb Corsair Quad Ram

I have 2 Titan X cards too.

I tried running Blender 2.79 & 2.8 but as soon as I hit render Blender shows the render bar and does not move from 0%. This happens if I choose GPU or CPU render. I have to use task manager to quit blender.

This is on a clean(fresh) install of Windows 10 (no updates) with only the nvidia drives v417.71 only. I tried this with the BMW scene and classroom scene both stopped.

I then installed all updates for Win10 and installed MB drivers. This did not help.

Oh, I can run CINEBENCH_R15 and the both test run fine. I also tried IndigoBenchmark_x64 all renders worked fine too.

I can even run "Shadow Of The Tomb Raider" that plays great.

i have no clue whats wrong and I would appreciate any help please.

$\endgroup$
  • $\begingroup$ Upon further investigation I can only render using Blender 2.79 "Blender Render". So I can use Cycles or Eevee. :( no clue why. $\endgroup$ – Windybut Jan 18 at 15:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.