0
$\begingroup$

My Cycles Rendering (F12) using CUDA (GTX1060 6Gb) and it works fine and fast - no problem!

But when I use View port (Shift+Z) - it use CPU (i7-7700K) only on 100 % ???

GPU load only at 5-12 % at the end of process

Why it happen?


My system: Windows 10 x64

Blender 2.79 ( 2.79.6 and 2.80 the same) All settings in Blender set to - GPU

Driver GPU is up to date.


In Performance settings (green line marked) there are options only about - CPU

Is that mean that View port (Shift+Z)use only - CPU?

Any idea about this?

May be it depend what is rendered? Some easy scene use GPU, but when it need to calculate very “hard” shaders, physics, particles so on…it allow to use only CPU???

P.S. After render in View port render (Shift+Z), when I trying to do something with my scene/objects/lights Blender is crushed. Helps only when disable that marks (red marked :) ) …maybe it will help to somewone

enter image description here

$\endgroup$
0
$\begingroup$

I have try - Classroom scene.

And it is working as it should be ! I have GPU rendered! CPU use shortly and no more then on 23%!!!

So… That problem just in My file. I think My file use CPU just because it is “heavy” to calculate and system require CPU usage (maybe it because of out of memory !? Hard/heavy shaders, a lot of lights or too big mesh… )

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.