0
$\begingroup$

So I downloaded a blend from blendswap and here's the issue. When I load it, it's fine. When I render it, it's initially fine. Then there's something like another layer or something added on top of the render and it becomes very blurry. I am working in 2.8 with Eevee but the same thing is happening in cycles. The original version before the "extra layer" or whatever it is as well as the blurry version can both be found below.

EDIT: I've added a picture of the compositing nodes as well.

Non-Blurry

Blurry

Compositing Nodes

$\endgroup$
1
$\begingroup$

Try going to the node tree... See if there's another layer being composited on top. Also, I'd check out the depth of field under the camera settings, and make sure that it isn't messing stuff up...

$\endgroup$
3
  • $\begingroup$ Definitely not the camera, as I've tried both and there's no abnormal settings as far as I can see. Gonna try the node tree. Thank you. $\endgroup$ Jan 14 '19 at 21:35
  • $\begingroup$ Glad to help. Whenever you get these problems, and it looks good, initially, then something weird happens, its usually the node tree. $\endgroup$ Jan 14 '19 at 22:04
  • $\begingroup$ @ElliotWren Don't post thanks in the comments, instead upvote the answer. If it solved our problem consider marking it as accepted $\endgroup$ Jan 14 '19 at 23:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.